文章

拒绝Flash Player中国版,解决“此Flash Player 与您的地区不相容”

最近发现打开使用flash的网站后就出现“此Flash Player 与您的地区不相容”的提示信息,如下图,按要求重新安装也不行。

百度后弄清了来龙去脉:

随着html5普及程度的逐渐提高,Flash的效率,安全性越来越低,所以视频网站已经逐步替换Flash了。

flash死亡是必然的趋势。

Adobe公司为了用flash挣最后一波钱,所以和国内某公司合作,

强制中国区的用户,安装特供版的flash,安装特供版的flash后,它可以帮助该公司做一些推广业务,如,捆绑,广告等。

如果中国大陆用户安装的是国际版的flash,那么flash会一直提示与地区不相容,拒绝播放,永不停歇,除非用户跪下来唱臣服!

尼玛,这操作真是清新脱俗啊!

有些文章的提供的方式:

删除flash后台服务程序,伪造国外IP安装海外版flash等,这些全部不靠谱!这些方式全部无效!!!

解决办法:

1.卸载本机所有版本的flash

2.安装版本号为29的flash

3.安装时,记得勾选 禁止flash自动更新。

Flash Player29.0.0.140全系列的独立离线安装包:

百度网盘

提取码

温馨提示:此处内容需要 评论本文 后才能查看!

暂无评论

发表评论